Sending papers (or other files) to instructors in Sakai

From DurhamtechWiki

Jump to: navigation, search

Contents

How do I send assignments or documents to my instructor?

Listed below are several different ways a student can send electronic documents to an instructor.

Before using any of the methods described below, BE SURE to check with your instructor. You must submit your assignments using the method YOUR instructor specifies.

ALSO, before sending, it is a good idea to save your document as RTF (Rich Text Format) so your instructor will be able to open it and read it in any word processor.

Email attachment

Some instructors ask students to send documents to them as email attachments. You can do this through your Durham Tech ConnectMail email account. Or, you can use Sakai's Email tool to send an email to your instructor.

  • In your Sakai course, go to the course menu on the left and click on the Email tool. If you don't see the Email tool on the course menu, the tool is not available.
  • In the TO line, click Roles, then click Instructors, then check the box beside your instructor's name.
  • Type a meaningful subject line and message. (Be sure to follow any specific rules your instructor has set for email communication.) At a minimum, your message should include your name, the course and section, and the name of the specific assignment you are submitting.
  • Click Attach a file (just under the Subject line) to attach your file.
  • Click Browse... then locate and select your document.
  • If you'd like to attach multiple files, click Attach another file. Then, click Browse... to locate and select another file.
  • BE SURE to scroll to the bottom and check the box beside Send me a copy, so you will have a record of the email.
  • Do not check the Add to Email Archive box. This option applies to instructors only and will not work for students.
  • Click Send Email.

Sakai Drop Box

If your instructor has specified that you should use Sakai's Drop Box tool, follow these steps to upload files. The Sakai Drop Box tool is similar to the Sakai Resources tool.

  • In your Sakai course, go to the course menu on the left and click on the Drop Box tool. If you don't see the Drop Box tool on the course menu, the tool is not available.
  • To upload files to your Drop Box folder, go to your Drop Box folder, click Add then choose Upload Files.
  • Browse... your computer to find and select the file you want to upload.
  • Type your file name in Display Name. The file name should be the name of the specific assignment you are submitting.
  • Click Upload Files Now. Each file will display the date/time it was submitted. Your instructor can now access your files.
  • Upload more than one file at a time by clicking on Add Another File (to the left, below Browse...). Keep in mind that there is a limit of 25 MB per upload.

Sakai Assignments: Submitting Assignments

Some instructors use the Sakai Assignments tool to collect documents from students.

  • In your Sakai course, go to the course menu on the left and click on the Assignments tool.
  • In the Assignments List, check the Assignment Status column to see which Assignments you have Not Started yet. You'll also be able to see the Open and Due dates of each Assignment.

Note: Other Assignments in the list could be marked Submitted, Returned, or Re-submitted.

  • Click an Assignment title to begin the Assignment (or view details about Submitted or Returned assignments).
  • Instructor's instructions on each Assignment vary, so read and follow the Assignment instructions carefully.
  • If you're required to submit an attachment as part of the Assignment, click Browse..., then locate and select your file.
  • If you'd like to attach multiple files, click Browse..., then click Select more files from computer.
  • If Present: Check the box beside the Honor Pledge: I have neither given nor received aid on this assignment. (You must respond to submit your assignment.).
  • Click Submit to submit the Assignment to your instructor.
  • You should receive a confirmation message, if your submission was successful.

Note: Contact your instructor if you have questions or need to resubmit an Assignment.

Sakai Assignments: Review Graded/Returned Assignments

  • In your Sakai course, go to the course menu on the left and click on the Assignments tool.
  • In the Assignments List, check the Assignment Status column to see which Assignments you have Returned. You'll also be able to see the Open and Due dates of each Assignment.

Note: Other Assignments in the list could be marked Submitted, if they are not graded or Not Started, if you haven't submitted an assignment.

  • Click an Assignment title to view details about a Returned assignment.
    • At the top, you'll see the Assignment status, the title, your name, date submitted and Grade.
    • Scroll past the instructions, and additional Resources provided by your instructor.
    • Your instructor may add comments in one of three areas:
  1. Original submission text with the instructor's comments: Any comments you added when submitting your assignment would be displayed, optionally, your instructor may display their comments about your submission as well.
  2. Additional instructor's comments about your submission: After your comments, and after your submitted attachments (if any), your instructor can add summary comments about your assignment submission.
  3. Instructor's attachments to this submission: Some instructors attach a file you can click on, to view their comments about your submission.
  • After viewing your returned assignment submission, at the bottom, click on "Back to List", to return to the Assignment list area

Sakai and Turnitin

Some instructors use a service called Turnitin to check papers for plagiarism. Some instructors also use Turnitin to return graded papers with comments to students. Instructors may enable Turnitin on selected Assignments within Sakai.

  • If your instructor is using Turnitin to check for plagiarism: Documents you submit through Sakai’s Assignments feature will be compared to a database containing text from billions of web pages, publications and other students’ papers. About 30 – 60 minutes after you submit your paper, a report will be returned that highlights sentences or passages that match text found in the database. This text is marked "unoriginal" and may or may not constitute plagiarism.
  • If your instructor is using Turnitin to provide comments on your paper: After the instructor has graded your paper, you will be able to access the paper on Sakai and view your instructor’s comments.

Rules for submitting papers to Turnitin

Find out from your instructor if he/she is using Turnitin. If so, before submitting your document in Sakai, be sure it adheres to these rules:

  • The document must be one of these types: Microsoft Word (.doc or .docx), RTF, PDF, HTML or plain text.
  • The document file name must have an extension on the end (Example: Paper1.docx or Essay.pdf)
  • The document must contain at least 25 words.
  • The document cannot be larger than 10 MB.
  • Turnitin can process only one document per submission, so be sure to attach only one document when submitting your assignment.

Viewing your Turnitin report

  • Click on the same link in Sakai that you used to submit your assignment.
  • If the Turnitin report is ready, you will see an item for Turnitin Report with a link to View Report.
    • NOTE: It may take 30-60 minutes from the time you submit your paper for the Turnitin report to appear.
    • ALSO NOTE: Instructors can choose to make the reports unavailable to students or to delay the availability.
  • Click the View Report link, and a new browser window will open showing your results.
  • The Turnitin report will show the Originality page, which highlights any sentences or passages of text that match those in Turnitin’s database.
  • If your instructor is using Turnitin to provide comments on your paper, you can click on the blue Grademark button in the upper left to see your instructors' comments.
    • NOTE: Your instructor must grade your paper using Turnitin before you will see comments in Grademark. Many instructors do not use this feature.

Turnitin error messages

When you go to view your Turnitin report, you may see one of these messages:

  • This attachment has been submitted and is pending review.

This means the Turnitin report is processing but not yet complete. Check back in 30 to 60 minutes, and the report should be available.

  • An error occurred submitting this attachment to the originality checking service. The system will automatically try to re-submit this attachment.

This means Turnitin could not process the paper. This error could appear for several reasons. Wait about an hour; the problem may resolve itself. If not, make sure your paper adheres to the rules for submitting papers to Turnitin. Contact sakaihelp@durhamtech.edu if you need assistance.

How can I save my file so that my instructor will be able to open it?

If your instructor is unable to open and read files that you send him or her, it is probably because your word processing programs are not compatible. (For example, if you use Microsoft Works but your instructor uses Microsoft Word, then you may have problems opening each others' documents. Although the names are very similar, these are two different products and are often not compatible.)

It is a good idea to save your documents in a format that can be opened by ANY word processor: Rich Text Format (RTF).

Saving in Rich Text Format preserves formatting (such as bold, italics, bullets, numbering, tabs, tables, etc) AND allows the document to be opened in any word processor.

How do I save a document in Rich Text Format (RTF)?

  • First, type up your document and save it as usual.
  • Then choose File > Save As.
  • In the dialog box that appears, just underneath the file name, you will see a drop-down menu where you can select different file types. From this menu, choose Rich Text Format. After you choose this, the file ending will change to RTF.

When attaching a file to send to my instructor, how can I tell which is the RTF file?

By default, Windows hides the file extensions (3 letter endings of file names). Therefore, when you are attaching a file, it can be hard to tell which files are in rich text format (that is, which files end in RTF). The solution is to change your Windows settings to show file endings.

Follow these steps to set Windows to show file endings:

  • In Windows, open "My Computer".
  • From the Tools menu, choose Folder Options. Click the View tab.
  • Uncheck the box beside "Hide file extensions for known file types".
  • Click Apply, then click OK. Close the "My Computer" window.

What characters should I avoid when naming files?

When saving a document that you plan to send or post in Sakai, do NOT use any special symbols in the file name (such as: # $ @ * &  ? and so on). If you do, others may not be able to open your file. The file name CAN contain letters, numbers, spaces, hyphens and underscore marks.

Example:  Don't use this file name --> assignment#3.doc
          Use this one instead --> assignment3.doc

I'm having trouble with Office 2010 and 2007 files. What should I do?

Microsoft Word 2010 and 2007 saves files with an (.docx) extension. Microsoft Word 2003 and older versions save files with an (.doc) extension. Even though the file extensions look similar, Microsoft Word 2003 and older versions cannot open (.docx) files without installing additional software called the Microsoft Compatibility Pack. The Microsoft Compatibility Pack allows you to open, edit, save and create files with (.docx) extension using Microsoft Word 2003 and older versions. The Microsoft Compatibility Pack includes a compatibility option for Excel and PowerPoint 2010 and 2007.

See Microsoft’s website to learn how to download and install the free Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2010 and 2007 File Formats.

I'm using Office 2010 or 2007. How can I save files so my instructor or others can open them?

If you are using Microsoft Word 2010 or 2007, follow these steps to save your files in an older version (.doc) format:

  • First, type up your document and save it as usual.
  • Then choose the Office Button (colorful circle in upper-left corner) or the File menu, then choose Save As.
  • In the dialog box that appears, just underneath the file name, you will see a drop-down menu where you can select different file types. From this menu, choose Word 97-2003 Documents. After you choose this, the file ending will change to doc.
Views
Personal tools